New online filing (CMS)

Set-up and troubleshooting

CMS version 1.13
# Table of contents

- Disclaimer ................................................................. 3

1. **About new online filing (CMS)** ................................. 4  
   1.1. What this guide contains ........................................... 4  
   1.2. Terms and conditions of use ...................................... 4  
   1.3. Contacting EPO Customer Services ............................ 4  

2. **Getting started with new online filing (CMS)** ............... 5  
   2.1. Prerequisites .......................................................... 5  
      2.1.1. Hardware requirements ........................................... 6  
      2.1.2. Software requirements .......................................... 6  
      Operating system ......................................................... 6  
      Internet browser ......................................................... 6  
      PDF software ............................................................... 7  
   2.2. Enrolling for an EPO smart card ............................... 7  
   2.3. Installing the smart card software ............................... 7  
      2.3.1. Downloading the Gemalto Classic Client software ...... 8  
      2.3.2. Installing Gemalto Classic Client ......................... 8  
      2.3.3. Connecting the smart card reader ......................... 8  
      2.3.4. Loading the Gemalto module in Mozilla Firefox ......... 9  
   2.4. Activating your smart card for the EPO's online services .. 11  
   2.5. Registering for new online filing (CMS) with your smart card 11  
   2.6. Accessing new online filing (CMS) with your smart card .. 11  
      2.6.1. Logging on ...................................................... 11  
      Internet Explorer and Google Chrome............................ 12  
      Mozilla Firefox ......................................................... 12  
      Apple Safari .............................................................. 13  
      2.6.2. Logging off ....................................................... 14  

3. **Configuring your system** ............................................ 15  
   3.1. General system settings ............................................ 15  
      3.1.1. System text size ................................................. 15  
      Windows 7 and Windows 8.1 .......................................... 15  
      Windows 10 ............................................................... 15  
      3.1.2. Browser text size ............................................... 15  
   3.2. Browser-specific settings .......................................... 16  
      3.2.1. Microsoft Internet Explorer ................................. 16  
      TLS and SSL (secure socket layer) .................................. 16  
      Tabbed browsing ....................................................... 17  
      Trusted sites ........................................................... 18  
      Local directory path .................................................. 18  
      Reset to default ....................................................... 19  
      3.2.2. Google Chrome ............................................... 20
3.2.3. Safari ........................................................................................................... 21
3.3. PDF settings .................................................................................................... 21
3.3.1. Amyuni PDF Converter ........................................................................ 21

4. Troubleshooting .................................................................................................. 22
4.1. Error messages in the browser ....................................................................... 22
4.2. "This page can't be displayed" – step-by-step solution for Internet Explorer ...... 24
4.3. Checking the Gemalto Classic Client version ................................................. 25
4.4. Checking the smart card .................................................................................. 26
4.5. Registering the smart card certificate .............................................................. 27

Disclaimer
This user manual reflects the EPO's new online filing (CMS) service at the time of writing. As changes are possible, the screenshots may deviate from the actual content of the system.
1. **About new online filing (CMS)**

New online filing (CMS) is a web-based application that you can access from your internet browser. This free online service lets you file the following applications and documents with the EPO: EP Form 1001 (EP direct), EP Form 1200 (Euro-PCT), PCT/RO/101 and EP Form 1038 (subsequent actions for all EP and PCT procedures). Data and documents are stored on a secure network hosted by the EPO.

For secure logon to the online application, you need a smart card issued by the European Patent Office, a smart card reader and the appropriate smart card software for your computer and operating system.

1.1. **What this guide contains**

The purpose of this document is to provide users of new online filing (CMS) with technical information which is not contained in the user guide. You can download the user guide from the EPO website under **Applying for a patent > Online services > New online filing (CMS):**

www.epo.org/applying/online-services/new-online-filing.html

- Chapter 2 **Getting started with new online filing (CMS)** explains the prerequisites for working with new online filing (CMS) and how to register for the service.
- Chapter 3 **Configuring your system** is recommended for users who have some experience with operating systems and browser settings. Ask your system administrator for help if you do not have sufficient user rights to modify specific system settings.
- Chapter 4 **Troubleshooting** provides step-by-step solutions for some of the most common problems with CMS.

1.2. **Terms and conditions of use**

The full text of the terms and conditions of use for new online filing (CMS) is published in OJ EPO 2015, A27, in the **Decision of the President of the European Patent Office dated 11 March 2015 concerning the filing of documents using the EPO case management system.**

The publication is available on the EPO website at www.epo.org/law-practice/legal-texts/official-journal/2015/03/a27.html.

1.3. **Contacting EPO Customer Services**

Please contact EPO Customer Services for all questions about CMS and other online services. We are open Monday to Friday, 08.00-18.00 hrs CET.

You can:
• call our freephone number 00 800 80 20 20 20 (to see whether this free service is available in your country, visit the EPO website at www.epo.org/service-support/contact-us.html)
• call Customer Services locally (normal national/international rates apply):
  - Munich: +49 89 2399-4500
  - The Hague: +31 70 340-4500
  - Berlin: +49 30 25901-4500
  - Vienna: +43 1 52126-4500
• use our contact form to send us your enquiry at any time: https://forms.epo.org/service-support/contact-us/contact0-form.html

2. Getting started with new online filing (CMS)

This section provides information about the technical system requirements and the enrolment procedure for new online filing (CMS).

To start using new online filing (CMS), proceed as follows:

(1) Check the technical requirements; see 2.1 Prerequisites. If you have specific technical questions, do not hesitate to get in touch with the EPO; see 1.3 Contacting EPO Customer Services.
(2) Enrol for a smart card; see 2.2 Enrolling for an EPO smart card.
(3) If you already have an active smart card issued by the EPO, you do not have to enrol for a new one.
(4) If you do not have a smart card issued by the EPO, first enrol for a smart card and then activate it.
(5) Install the smart card software; see 2.3 Installing the smart card software.
(6) Activate your smart card; see 2.4 Activating your smart card for the EPO's online services.
(7) Register for new online filing (CMS); see 2.5 Registering for new online filing (CMS) with your smart card.
(8) Log on with your smart card; see 2.6 Accessing new online filing (CMS).

→ For additional information and links, visit the EPO website at www.epo.org/applying/online-services/new-online-filing.html.

2.1. Prerequisites

You can use any reasonably modern desktop or notebook computer to file applications and documents with new online filing (CMS). If you want to use a touchscreen computer, a mouse and keyboard are recommended because not all CMS functions fully support touch interaction in the browser.
New online filing cannot be accessed on native tablet devices (e.g. Apple iPad) or in browser apps exclusively designed for the tablet mode (e.g. Windows Edge).

2.1.1. Hardware requirements
To work with new online filing (CMS), your desktop or notebook computer should be equipped with the following:

- free USB port for smart card reader
- minimum screen resolution of 1024 x 768 pixels; 1280 x 1024 pixels or higher recommended
- 2 GB RAM, 4 GB recommended
- fast and stable internet connection, downstream speed of 16 Mbit/s recommended
- Intel Pentium 4 processor or later (SSE2-capable processor required to install Google Chrome)

2.1.2. Software requirements

Operating system
New online filing (CMS) requires that the smart card software provided by the EPO can be installed on your computer's operating system. A 64-bit operating system is recommended. The Gemalto Classic Client software is supported by most modern operating systems:

- **Microsoft Windows** for desktop, 32-bit and 64-bit:
  - Windows 7
  - Windows 8/8.1
  - Windows 10
- **Apple Mac OS** for desktop:
  - OS X Mavericks 10.9
  - OS X Yosemite 10.10
  - OS X El Capitan 10.11
  - macOS Sierra 10.12
- **Linux**: Contact EPO Customer Services for more information.

Internet browser
Using the most up-to-date browser version for your operating system is recommended:

- Internet Explorer 11 (Windows 7 or later)
- Google Chrome, most recent or penultimate version (Windows 7 or later, OS X Mavericks 10.9 or later; for other systems see the Google support website under [https://support.google.com/chrome/answer/95346?hl=en-GB&rd=2](https://support.google.com/chrome/answer/95346?hl=en-GB&rd=2)
- Mozilla Firefox, most recent or penultimate version (Windows 7 or later, OS X Mavericks 10.9 or later)
- Safari 7 (OS X Mavericks 10.9), Safari 8 (OS X Yosemite 10.10), Safari 9 (OS X El Capitan 10.11), Safari 10 (macOS Sierra 10.12)
PDF software
A PDF reader and a PDF creator are required to view documents in CMS and to produce documents for upload:

- PDF browser plug-in for the document preview function:
  - Adobe Reader 10.1 or later (recommended)
  - Built-in PDF viewers work with Google Chrome (Windows and Mac) and Safari (Mac)
- PDF creator software for converting documents into Annex F-compliant PDF files for submission to the EPO:
  - Amyuni PDF Converter (recommended): contact EPO Customer Services to receive a download link and license information
  - Adobe Acrobat 10.1 or later (Pro or Standard)

2.2. Enrolling for an EPO smart card

If you have an active EPO smart card and have already used it for other EPO online services (e.g. Online Fee Payment), you can skip this section and continue with 2.5 Registering for new online filing (CMS) with your smart card.

→ To apply for a new EPO smart card, read the information on the EPO website at www.epo.org/applying/online-services/security/start.html
→ Follow the link to the online request form https://nrm2.epoline.org/myepoline/pcf/scEnrolment.html?siteLanguage=en
→ Read and accept the terms and conditions for EPO smart cards and smart card readers
→ Complete and submit the form

2.3. Installing the smart card software

EPO Customer Services always provides you with the most recent version of the Gemalto Classic Client software for Windows computers.

⚠️ If you have a previous version of Gemalto Classic Client installed, you must uninstall it and restart your computer before installing the new version.

The correct version of Gemalto Classic Client for a Mac computer depends on the OS version you are using. Please contact EPO Customer Services for more information.
2.3.1. Downloading the Gemalto Classic Client software

Gemalto installation files are available for 32-bit and 64-bit Windows, Mac OS and Linux systems.

→ Follow the instructions in the letter containing the smart card PIN code that you received from EPO Customer Services.
  - If you are working on Mac OS or Linux, contact EPO Customer Services to find out whether your operating system is supported. You will be provided with special download and installation instructions for the version of your operating system.

→ Download the software from the EPO website using the link and password that you received from EPO Customer Services.

2.3.2. Installing Gemalto Classic Client

Windows:

→ To start the installation, double-click the downloaded .msi installation file and follow the instructions.

→ In the License Agreement window, select the option I accept the terms in the license agreement and click OK.

→ In the Select Type window, leave the setup type set to Complete and click OK.

→ In the last window, click Finish.

→ To restart your computer immediately, click Yes in the information window.

Mac OS X:

→ To start the installation, double-click the downloaded .dmg installation file.

→ In the Classic Client window, double-click the ClassicClient_XX.pkg icon. This window also provides links to the Release Notes and the Classic Client user guide for Mac.

→ Follow the instructions and accept the license agreement.

→ In the last window, click Close.

2.3.3. Connecting the smart card reader

The driver for the GemPCTWIN smart card reader is normally automatically installed when you connect the device to your computer via USB.

If the Gemalto software and the smart card reader driver have been successfully installed, you will find a new icon in the Windows taskbar, showing a miniature smart card reader.

![Figure 1: The Gemalto icon indicates that a smart card reader is connected](image)

If the smart card reader is not detected by Windows, the Gemalto icon shows a smart card reader with a red X.
In some cases, you have to install the driver manually:

→ Download the appropriate installation file for your operating system from the EPO Gemalto download page.
→ Disconnect the smart card reader from your computer.
→ Install the smart card driver software.
→ Connect the smart card reader to the USB port.

2.3.4. Loading the Gemalto module in Mozilla Firefox

Unlike Internet Explorer and Google Chrome, Mozilla Firefox cannot access the certificate store which is managed by the operating system.

If you want to use your EPO smart card with Mozilla Firefox, you must add the certificate as a new security module in the browser.

→ Click the menu icon on the top right (1) and then click **Options**.
→ In the navigation bar on the left, click **Advanced** (2) and then click **Certificates** (3).
→ Click **Security Devices** (4) on the bottom right.
   The existing security modules are displayed.
→ To add the new module for Gemalto, click **Load** (5).
→ Change the module name to **Gemalto PKCS#11 Module** (6).
→ Click **Browse** (7).

[Important note for Mac users: Do not click **Browse** here, but enter the path to the **libgclib.dylib** file manually. Consult the Gemalto Classic Client user guide to find the correct path applicable for your version of Mac OS.]

→ Navigate to the **Gemalto** program folder. The default location is under
   - **C:\Program Files** on a 64-bit machine
   - **C:\Program Files (x86)** on a 32-bit machine
   - **C:\Program Files (x86)** if you have installed the 32-bit Firefox browser on a 64-bit machine.
→ Open the **Gemalto > Classic Client > BIN** folder (8).
→ Select the **gclib.dll** file (9) and click **Open** (10).
→ Click **OK** (11).
Back in the **Device Manager** window, you will see the new **Gemalto PCKS#11 Module** on the left. If your smart card is inserted in the reader connected to your computer, you can now view the information on the **European Patent Office** certificate.

→ Click **OK** to finish.
2.4. Activating your smart card for the EPO's online services

When you have received your smart card and PIN from the EPO and installed the Gemalto software, you are ready to activate the smart card.

→ Read the information on the EPO website at www.epo.org/applying/online-services/security/activating.html.
→ Insert your smart card into the reader connected to your PC. The green control light on the reader stops flashing and remains on.
→ Click the link to the activation page: http://www.epo.org/activate-smart-card. You will be directed to http://nrm2.epoline.org/myepoline/pcf/insertSCActivation.html.
→ Make sure that your smart card is properly inserted and you have your PIN code to hand, and then follow the instructions.

2.5. Registering for new online filing (CMS) with your smart card

You can register for new online filing (CMS) as soon as your smart card has been activated. Access to CMS will be possible with your smart card the next working day. We recommend waiting at least 24 hours to allow the EPO user databases to be updated.

→ To complete and submit the registration form, visit the EPO website at https://forms.epo.org/applying/online-services/new-online-filing/registration-form.html.
→ If you cannot access CMS 24 hours after submitting the registration, please contact EPO Customer Services.

2.6. Accessing new online filing (CMS)

Your smart card must be inserted into the reader before you open the new online filing (CMS) start page, otherwise the browser will not be able to establish the secure connection.

2.6.1. Logging on

→ Open the EPO website and go to Applying for a patent > Online services > New online filing (CMS). Or follow this link: www.epo.org/applying/online-services/new-online-filing.html.
→ If you see a browser message about an untrusted security certificate or an untrusted connection, click the link Open the page anyway (Internet Explorer) or click Advanced (Mozilla Firefox) to add an exception and allow your browser to access the CMS website via https.
Internet Explorer and Google Chrome
The **Windows Security** window displays details of your smart card certificate.

→ To confirm the certificate, click **OK**.
  - If more than one certificate is shown, select the appropriate certificate and click **OK**.

![Windows Security window](image)

*Figure 5: Confirming the certificate in Internet Explorer*

→ In the **Card** dialog box, enter your PIN code and click **OK**.

![Card dialog box](image)

*Figure 6: Entering the smart card's PIN code*

Mozilla Firefox
The **Password Required** dialog box opens.

→ Enter your PIN code and click **OK**.

![Password Required dialog box](image)

*Figure 7: Entering the smart card's PIN code in Mozilla Firefox*

The **User Identification Request** window displays details of your smart card certificate.

→ To confirm the certificate, click **OK**.
Should the CMS start page not open immediately, click the **Open new online filing (CMS)** button once again.

**Apple Safari**

A dialog box opens, showing the available certificates. The certificate issued on your smart card is selected.

> Verify that this is the correct certificate and click **Continue**.

In the following keychain dialog box, enter your PIN code in the **Password** field and click **OK**.
Once you have saved the PIN code as the keychain password, you are not required to enter it the next time you log on to CMS with the same smart card.

### 2.6.2. Logging off

→ **Click Log out** in the CMS user menu.

→ For security reasons, close all browser windows and tabs.
→ If you are working on Mac OS, click **Quit** in the browser menu or in the launchpad to exit the program completely.

![Figure 11: Logging off from CMS](image)

If the browser is not closed completely and the same smart card is still inserted into the reader connected to your computer, you can go back to the new online filing (CMS) website without having to log on again.
3. Configuring your system

This section provides information specific to the most commonly used browsers and operating systems.
In general, new online filing (CMS) will run in the supported browsers without problems if the default settings are applied. If you or your system administrator has modified some of the settings and you encounter problems accessing new online filing (CMS), you should check the information applicable for your browser and operating system.

You need administrator rights to change certain security and system settings in Windows.

Refer also to our archive of frequently asked questions (FAQ) on the EPO website at www.epo.org/applying/online-services/new-online-filing/faq.html.

3.1 General system settings

3.1.1 System text size

To ensure that all programs display text and other items correctly, the system font size should be set to 100% (default).

Windows 7 and Windows 8.1

→ Open the Control Panel.
→ Go to Appearance and Personalization > Display.
→ Select the Smaller – 100% (default) option.
  → If you do not see these options in Windows 8.1, select the check box Let me choose one scaling level for all my displays.
→ Click Apply.
→ To activate the new settings, log off from Windows and log on again.

Windows 10

→ Go to the Start menu and click Settings.
→ Click System > Display.
→ Under Change the size of text, apps and other items, drag the slider knob to the very left.
  100% (Recommended) should then be displayed.
The new settings are applied immediately.

3.1.2 Browser text size

CMS is best displayed in your browser when the zoom factor is set to 100% (default).
→ To reset the browser zoom to 100%, do one of the following:
  → Press CTRL+0 (zero).
  → Internet Explorer: Click View > Zoom > 100%.
– Mozilla Firefox: Click the menu icon in the top right corner and then click 100%.
– Google Chrome: Click the menu icon in the top right corner and then, in the Zoom row, click 100%.
– Safari: In the menu, click View > Actual Size.

3.2. Browser-specific settings

3.2.1. Microsoft Internet Explorer

The following instructions apply for Internet Explorer 11. All settings for Internet Explorer are accessible via the Internet Options dialog box.

→ To open the Internet Options dialog box, do one of the following:
  – In the Internet Explorer menu, click Tools > Internet options.
  – Click the Tools icon in the top right corner, and then click Internet options.
  – In the Windows Control Panel, go to Network and Internet > Internet Options.

TLS and SSL (secure socket layer)

If you see the message "This page can't be displayed" with the text "Turn on TLS 1.0, TLS 1.1 and TLS 1.2 in Advanced settings", this means that Internet Explorer cannot establish a secure connection to https://epogateway.epo.org.

![This page can't be displayed](image)

Figure 12: Error message in Internet Explorer when TLS is not enabled

→ To enable TLS, click Internet Options.
→ In the Internet Options dialog box, click the Advanced tab.
→ Scroll down the Settings list to the Security section.
→ Select the check boxes Use TLS 1.0, Use TLS 1.1 and Use TLS 1.2.
→ Click OK, close and restart Internet Explorer.
Tabbed browsing

If you experience that your CMS session disappears from the browser when you click a link to open another internet page, you should check the tab settings.

→ Open the **Internet Options** dialog box.
→ In the **General** tab, click **Tabs**.
→ In the **Tabbed Browsing Settings** window, under **Open links from other programs in**, select **A new tab in the current window**.
→ Click **OK**.

*Figure 14: Settings for tabbed browsing in Internet Explorer*
Trusted sites
If you cannot access new online filing (CMS) due to security restrictions in your corporate network, adding the URL to the trusted sites can solve the problem.

→ Open the **Internet Options** dialog box.
→ Click the **Security** tab, and then click **Trusted sites**.
→ To edit the trusted sites, click **Sites**.
→ Under **Add this website to the zone**, enter https://epogateway.epo.org and click **Add**.
The URL will be shown in the list under **Websites**.
→ Click **Close** and then, back in the **Internet Options** dialog box, click **OK**.

![Figure 15: Adding the CMS website to the trusted sites in Internet Explorer](image)

Local directory path
When you click the **Browse** button to upload a file to CMS, e.g. when adding technical documents to an application, you have to navigate through your file system to select the relevant file from your computer's hard disk. If you want to change the file later, you have to repeat the same process.

To avoid these extra steps and return to the same folder directly, you can change a specific security setting.

→ Open the **Internet Options** dialog box.
→ Click the **Security** tab, and then click **Internet**.
→ Under **Security level for this zone**, click **Custom level**.
→ Scroll down the **Settings** list to the **Miscellaneous** section.
→ Under **Include local directory path when uploading files to a server**, select **Enable**.
→ Click **OK**.

![Security options in Internet Explorer](image1.png)

**Figure 16: Changing settings for the local directory path in Internet Explorer**

→ In the **Warning** window, click **Yes** to confirm that you want to change the settings for the internet zone.
   The security level is now set to **Custom**.
→ Click **OK**, close and restart Internet Explorer.

**Reset to default**

As a last step to resolve problems when working in CMS you can reset Internet Explorer to the default settings.

→ Open the **Internet Options** dialog box.
→ Click the **Advanced** tab.
→ Click **Reset** and then click **OK**.
→ Close and restart Internet Explorer.
3.2.2. Google Chrome

If you log on to CMS in Google Chrome and the browser stops responding, there could be a problem with the hardware acceleration.

→ Close Google Chrome and restart it.
→ Click the menu icon in the top right corner and click **Settings**.
→ On the **Settings** page, scroll down to the very bottom and click **Show advanced settings**.
  The page expands and shows more settings.
→ Scroll down to the bottom of the page.
→ Under **System**, clear the check box **Use hardware acceleration when available**.
→ Close Google Chrome, restart and then log on to CMS again.
3.2.3. Safari

If you experience problems accessing CMS in Safari on Mac OS X El Capitan, we recommend using an alternative browser, e.g. Google Chrome.

3.3. PDF settings

When you file applications with the EPO via CMS, only PDF documents compliant with WIPO Annex F are accepted. Refer to the CMS user guide for a summary of the Annex F rules. The full version of Annex F is available on the WIPO website under PCT Treaty, Regulations and Administrative Instructions (www.wipo.int/export/sites/www/pct/en/texts/pdf/ai_anf.pdf).

To produce Annex F-compliant PDF documents, you must change the settings of your PDF creator software, or preferably install Amyuni PDF Converter which is provided by the EPO free of charge.

3.3.1. Amyuni PDF Converter

The EPO provides customers with a customised licensed version of Amyuni PDF Converter. This version is pre-configured with all settings required to create Annex F-compliant PDF files.

→ Contact EPO Customer Services to receive download instructions and a password.
→ Download and install the Amyuni software.

You can access the settings for Amyuni PDF Converter from the Print dialog.

→ Open a document, e.g. in Microsoft Word, and click File > Print.
→ Select Amyuni PDF Converter as the printer.
→ Click Printer Properties.
→ To change the display language from English (default) to another language, click the grey button labelled Default.
→ Select the appropriate language.

The display language of Amyuni PDF Converter changes immediately.
You can verify the relevant settings for Annex F-compliant PDF files in these sub-panels:

- **Paper Settings**: Paper size = A4 (recommended)
- **Advanced Options**: Colorspace = Gray scale (pre-selected and locked)
- **PDF Options**: Font embedding = Enable (all check boxes pre-selected and locked)

4. **Troubleshooting**

The following sections provide solutions for some common connection problems. If you encounter problems accessing CMS, please follow the indicated steps one by one. You will find more information in the cross-referenced chapters in this guide. After making changes to your system or browser settings, always close and restart the browser before you try to access CMS again.

4.1. **Error messages in the browser**

If you encounter an error message when accessing new online filing (CMS), you can look up the message in the following table and check how the problem can be resolved.
<table>
<thead>
<tr>
<th>Browser version</th>
<th>Message text</th>
<th>Problem</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Internet Explorer 11 and 10</td>
<td>&quot;This page can't be displayed&quot;</td>
<td>Smart card reader not connected Smart card not properly inserted</td>
<td>4.4 Checking the smart card</td>
</tr>
<tr>
<td></td>
<td></td>
<td>TLS not enabled</td>
<td>Enable TLS; see TLS and SSL (secure socket layer)</td>
</tr>
<tr>
<td>Microsoft Edge (Windows 10)</td>
<td>&quot;Hmm, we can't reach this page.&quot;</td>
<td>This browser does not support secure authentication with Gemalto</td>
<td>Use an alternative browser</td>
</tr>
<tr>
<td>Microsoft Internet Explorer Metro (Windows 8/8.1)</td>
<td>&quot;This page can't be displayed&quot;</td>
<td>This browser does not support secure authentication with Gemalto</td>
<td>Use an alternative browser</td>
</tr>
<tr>
<td>Mozilla Firefox</td>
<td>&quot;Secure Connection Failed&quot;</td>
<td>Gemalto Cryptographic Module not loaded as security device</td>
<td>2.3.4 Loading the Gemalto module in Mozilla Firefox</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Smart card reader not connected Smart card not properly inserted</td>
<td>4.4 Checking the smart card</td>
</tr>
<tr>
<td>Google Chrome After clicking the Open new online filing (CMS) button</td>
<td>&quot;This site can't provide a secure connection&quot;</td>
<td>Smart card reader not connected Smart card not properly inserted</td>
<td>4.4 Checking the smart card</td>
</tr>
<tr>
<td>Browser version</td>
<td>Message text</td>
<td>Problem</td>
<td>Solution</td>
</tr>
<tr>
<td>-----------------------------------</td>
<td>--------------------------------------------------</td>
<td>----------------------------------------------</td>
<td>-----------------------------------------------</td>
</tr>
<tr>
<td>Google Chrome</td>
<td>&quot;This site can't be reached&quot;</td>
<td>Smart card PIN not supplied</td>
<td>Reload the page and enter the PIN correctly</td>
</tr>
<tr>
<td></td>
<td>After clicking Cancel in the Please enter your PIN code dialog box</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Safari</td>
<td>&quot;Safari Can't Open the Page&quot;</td>
<td>Smart card reader not connected</td>
<td>4.4 Checking the smart card</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Smart card not properly inserted</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>Smart card PIN not supplied</td>
<td></td>
</tr>
<tr>
<td>Safari 9 (OS X El Capitan 10.11)</td>
<td>&quot;The website epogateway.epo.org did not accept the certificate XXX&quot;</td>
<td>Problem with the Gemalto smart card keychain</td>
<td>Use an alternative browser</td>
</tr>
</tbody>
</table>

4.2. "This page can't be displayed" – step-by-step solution for Internet Explorer

<table>
<thead>
<tr>
<th>Step</th>
<th>Check/solution</th>
<th>See also section</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Has your smart card been activated and registered for use with CMS?</td>
<td>2.4 Activating your smart card for the EPO’s online services 2.5 Registering for new online filing (CMS) with your smart card</td>
</tr>
<tr>
<td>2</td>
<td>Are you using a supported version of Internet Explorer? Only IE9 and higher are supported.</td>
<td>2.1.2 Software requirements; see Internet browser</td>
</tr>
<tr>
<td>3</td>
<td>Is the smart card properly inserted in the reader and is the green light steady?</td>
<td>4.4 Checking the smart card</td>
</tr>
<tr>
<td>4</td>
<td>Check the SSL/TLS settings for Internet Explorer.</td>
<td>3.2.1 Microsoft Internet Explorer; see TLS and SSL (secure socket layer)</td>
</tr>
<tr>
<td>5</td>
<td>Check the following settings for Internet Explorer:</td>
<td>3.2.1 Microsoft Internet Explorer; see Tabbed browsing Trusted sites Local directory path</td>
</tr>
<tr>
<td>6</td>
<td>Check your version of Gemalto Classic Client and update, if required. Then restart your computer.</td>
<td>4.3 Checking the Gemalto Classic Client version 2.3 Installing the smart card software</td>
</tr>
<tr>
<td>Step</td>
<td>Check/solution</td>
<td>See also section</td>
</tr>
<tr>
<td>------</td>
<td>------------------------------------------------------------</td>
<td>-------------------------------------------------------</td>
</tr>
<tr>
<td>7</td>
<td>Register your smart card certificate using the Gemalto Toolbox.</td>
<td>4.5 Registering the smart card certificate</td>
</tr>
<tr>
<td>8</td>
<td>Check if any firewall settings or antivirus software is blocking access to CMS.</td>
<td></td>
</tr>
<tr>
<td>9</td>
<td>Clear your browser history (cache) and delete all cookies. Then close the browser completely and try again.</td>
<td></td>
</tr>
<tr>
<td>10</td>
<td>Finally, if this is all not helping please try a different browser, e.g. Google Chrome.</td>
<td></td>
</tr>
</tbody>
</table>

### 4.3. Checking the Gemalto Classic Client version

If you experience problems with the smart card when trying to access CMS, you should verify that the correct version of Gemalto Classic Client is installed.

→ To open the Classic Client Toolbox in Windows, do one of the following:
  - Go to Gemalto in the Windows Start menu (Windows 7 and Windows 10) or on the Apps screen (Windows 8/8.1) and click Classic Client Toolbox.
  - Locate the Gemalto icon in the notification area of the Windows task bar, right-click it and select Launch Toolbox.
→ Click Yes in the User Account Control window.
→ In the Classic Client Toolbox, click Diagnostic/Help > Diagnostic Tool.
→ Expand the tree under Classic Client > Product and click Product version. The version is displayed in the lower part of the window.
→ To find out whether your version can be used with CMS, contact EPO Customer Services.

![Figure 21: Checking the version of Gemalto Classic Client in the Toolbox](image-url)
4.4. Checking the smart card

If a browser error page appears when you are trying to access CMS, you should verify that the smart card reader is working properly and the EPO certificate has been loaded from your smart card.

→ Locate the Gemalto icon in the notification area of the Windows task bar.
   If no smart card reader is connected, the Gemalto icon shows an empty smart card reader with a red X.

![Figure 22: The Gemalto icon indicates that no smart card reader is connected](image)

→ Connect the smart card reader to your computer.
   The green control light in the reader flashes.
   The Gemalto icon in the Windows taskbar shows an empty smart card reader.

![Figure 23: The Gemalto icon indicates that a smart card reader is connected](image)

→ Insert your smart card into the reader.
   The green control light in the reader is on.

![Figure 24: The smart card is correctly inserted into the reader](image)

The Gemalto icon in the Windows taskbar shows a smart card reader with a miniature certificate.

![Figure 25: The Gemalto icon indicates that the certificate has been loaded from the smart card](image)
4.5. Registering the smart card certificate

If your browser does not load the certificate from your EPO smart card after you have installed the Gemalto Classic Client software, you can register the certificate manually.

→ To open the Classic Client Toolbox in Windows, do one of the following:
  – Go to Gemalto in the Windows Start menu (Windows 7 and Windows 10) or on the Apps screen (Windows 8/8.1) and click Classic Client Toolbox.
  – Locate the Gemalto icon in the notification area of the Windows task bar, right-click it and select Launch Toolbox.
→ Click Yes in the User Account Control window.
→ In the Classic Client Toolbox, click Card Contents > Certificates.
→ Enter your PIN code and click Login.

![Figure 26: Entering your PIN to log on to the smart card](image)

The RSA Private Key is now displayed under Gemalto USB Smart Card Reader > Certificate in the pane on the right-hand side.

→ To load your certificate into the Windows certificate store, click Register All.

![Figure 27: Registering the smart card certificates](image)